[RISOLTO]firefox resta aperto e usa cpu 50%

14 risposte [Ultimo messaggio]
Ritratto di Ilario
Ilario
(Monster)
Offline
Monster
Iscritto: 13/02/2008
Messaggi: 449

che rebus!, e stato rilasciato l' aggioirnamento di firefox, ma il poblema e sempre li, non dipende dalle configurazioni della home, ne dai componenti aggiuntivi, ne da swfdec,, ne da flashplayer, se lo avvio da root funziona bene,mentre se lo faccio da terminale come user lo fa comunque.
l' unica cosa che mi viene in mente è un problema di permessi, come dovrebbero essere settati??, cosi li controllo tutti..

Ritratto di Ilario
Ilario
(Monster)
Offline
Monster
Iscritto: 13/02/2008
Messaggi: 449

Ho fatto un altro utente, come immaginavo, il problema sta nella Home, infatti con l' altro utente funziona a maeraviglia, escludendo la cartella .mozilla, in quale altro posto  si "insinua" firefox??

Ritratto di Moreno
Moreno
(Guru)
Offline
Guru
Iscritto: 24/09/2004
Messaggi: 16862

Ciao

Teoricamente da nessun'altra parte, hai provato a rinominare la cartella .firefox??

Proverei anche a cancellare la cache che magari contiene qualche porcheria.

Ciao Ciao, Moreno

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.

Ritratto di Ilario
Ilario
(Monster)
Offline
Monster
Iscritto: 13/02/2008
Messaggi: 449

ciao!, ho scoperto dove era il problema!!, GTK-QT-ENGINE!, non ci avevo fatto caso che poteva influire, ifatti settando un tema anziche use my kde style, il problema scompare!. a questo punto pero l' integrazione fa proprio pena!,considerando che uso lo stile oxigen, e per lo spazio di lavoro aria, colori laora artic.l' unico che posso settare e proprio qust'ultimo.
non c'e altro modo per l' integrazione??
PS: attendo risp e poi in caso apro un nuovo thread, per ora metto risolto!