KMediaFactory non importa immagini [RISOLTO]

8 risposte [Ultimo messaggio]
Ritratto di gioli
gioli
(Monster)
Offline
Monster
Iscritto: 16/12/2006
Messaggi: 382

Ho installato KMediaFactory vers. 0.7.2 per x86_64 nel mio Mandriva 2010.0.
Quando uso "Add slideshow" e provo ad aprire un'immagine JPG mi segnale questo errore:

Citazione:

Cannot continue because exiftime was not found from your system.
Please install package exiftime (or similar).

      
ma non trovo nessun "exiftime" o simili. Ho provato ad installare "exif" e "gexif" senza risultato.

Ritratto di Moreno
Moreno
(Guru)
Offline
Guru
Iscritto: 24/09/2004
Messaggi: 16862

Ciao

Prova ad installare il pacchetto python-imaging

Ciao Ciao, Moreno

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.

Ritratto di gioli
gioli
(Monster)
Offline
Monster
Iscritto: 16/12/2006
Messaggi: 382

è gia installato. Ho installato anche python-imaging-devel 1.1.6 ma l'errore rimane.
Ho notato che l'immagine viene comunque caricata. Selezionandola -> Properties nel "Comment" compare questa scritta che potrebbe essere interessante

Citazione:

which: no exiftime in (/usr/share/apps/kmediafactory/scripts:/usr/bin:/bin:/usr/local/bin:/usr/X11R6/bin/:/usr/games:/usr/lib/qt4/bin:/home/giorgio/bin)
/usr/share/apps/kmediafactory/scripts/kmf_comment: line 12: -tc: command not found

 
sembrerebbe che manchi "exiftime" che permette di visualizzare tutta una serie di dati sulla foto.

Ritratto di Moreno
Moreno
(Guru)
Offline
Guru
Iscritto: 24/09/2004
Messaggi: 16862

Ciao

Ho controllato e non esiste nessun exiftime, a quanto pare il problema è alquanto vecchio.

Farò qualche esperimento.

[postedit]
Confermo il problema che si presenta anche sulla mia 2010.0 e che non riesco proprio a risolvere.
Se ti può consolare la versione per la 2010.1 funziona invece perfettamente.
[/postedit]

Ciao Ciao, Moreno

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.

Ritratto di Ciroloide
Ciroloide
(Monster)
Offline
Monster
Iscritto: 06/04/2005
Messaggi: 241

mmm exiftime... mi sa tanto che ti mancano le libexif o qualcosa del genere.
Prova a controllare.

Ciao da Ciro

Pace a voi ed ai vostri pianeti
Ciroloide

Ritratto di Moreno
Moreno
(Guru)
Offline
Guru
Iscritto: 24/09/2004
Messaggi: 16862

Ciao

Già controllato, ci sono.
Penso che sia un pacchetto che non è mai stato creato come è detto in questo forum spagnolo.

Ciao Ciao, Moreno

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.

Ritratto di berna
berna
(Monster)
Offline
Monster
Iscritto: 20/10/2006
Messaggi: 490

Prova a scaricare la 0.8 da qua
Ci sono anche gli rpm per Mandriva

Ciao
berna

Ritratto di Moreno
Moreno
(Guru)
Offline
Guru
Iscritto: 24/09/2004
Messaggi: 16862

Ciao

Che teneri, lo hanno compilato anche per varie versioni di Mandriva.

Ciao Ciao, Moreno

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.

Ritratto di gioli
gioli
(Monster)
Offline
Monster
Iscritto: 16/12/2006
Messaggi: 382

A berna: avevo già provato ad installarla ma manca una dipendenza che non ho trovato e mi sono fermato.

Sono riuscito a risolvere così:
1) in http://fr2.rpmfind.net/linux/rpm2html/search.php si cerca la versione rpm del pacchetto “exiftags” per Mandriva che sembra non essere disponibile però fornisce un link
2) al sito http://johnst.org/sw/exiftags/ che fornisce i pacchetti rpm generici per 64 bit.
3) da qui si scarica il file exiftags-1.01-1.x86_64.rpm di circa 88 kiB che si installa senza problemi il messaggio d'errore scompare.