aggiornamenti [RISOLTO]

2 risposte [Ultimo messaggio]
Ritratto di oscarcrono
oscarcrono
(Junior)
Offline
Junior
Iscritto: 24/12/2007
Messaggi: 37

Ciao, come mai, quando MDV si aggiorna, mi dice che il pacchetto 'phonon-gstreamer 4.3.50 18.2 mdv 2010.0' non può essere selezionato? Ho controllato in ricerca pacchetti ed esiste un pacchetto 'phonon-gstreamer 4.3.50 18.2 mdv 2010' senza .0 installato, mentre quello citato sopra è presente con accanto la pallina blu con freccia. Oscar

Ritratto di killer1987
killer1987
(Guru)
Offline
Guru
Iscritto: 02/04/2006
Messaggi: 2924

hai provato a rimuovere il vecchio e installare il nuovo o a forzare l'aggiornamento?
urpmi --allow-force --auto-select

ciao
marcello

Alé Mageia, C'mon Mageia!!! - Wiki Italiano Mandriva - Acer Aspire 5633, intel GMA 950, stamp HP Laserjet 1018, scanner Epson

Ritratto di oscarcrono
oscarcrono
(Junior)
Offline
Junior
Iscritto: 24/12/2007
Messaggi: 37

Ciao Marcello. Manualmente è possibile aggiornare il pacchetto ma, non riuscivo a capire perchè non lo facesse automaticamente; poi ho capito: non avevo installato le fonti di aggiornamento PLF. Una volta fatto tutto OK. Comunque grazie. Oscar