problema con RTL8187b - toshiba satellite L300

2 risposte [Ultimo messaggio]
Ritratto di marco88888
marco88888
(Newbie)
Offline
Newbie
Iscritto: 11/12/2009
Messaggi: 2

Salve a tutti.
sono nuovo (sia del forum che di linux) ho deciso di installare come mia prima distro linux, mandriva one 2010 con kernel aggiornato alla 2.6.31.6.
quando vado su centro di controllo>elenca e configura hardware nella sezione Sconosciuto/Altri mi trova la scheda wifi (con il nome giusto).
il mio problema è che quando provo a collegarmi ad una rete wifi non ne trova nessuna a cui potersi collegare, anche se ho 2 access point con chiave WEP. come mai? dove sbaglio? Mentre, se metto una chiave usb della ZY0... funziona tutto perfettamente inserendo semplicemente la chiave WEP.
fin'ora ho provato 5 volte con guide trovate in giro, come mettere
nella blacklist-mvd ndiswrapper, configurare con i driver di win98,
etc... ma non riesco a farla funzionare...potete aiutarmi?
l'installazione da cui parto è nuova, ho solo fatto tutti gli aggiornamenti disponibili via eth0.

(la scheda funziona, non è rotta, uso il dualboot con WinXP)
Ritratto di yoshi
yoshi
(Monster)
Offline
Monster
Iscritto: 25/02/2008
Messaggi: 313

Ciao,
se dal mcc ,configurare reti wireless non ti vede la scheda ,ti mancherà il driver ; l'ho fatto da poco per un Toshiba ,nel forum sezione internet e reti c'è un post;  comunque vai nel sito realtek e cerchi il suo driver per linux , è un file  compresso tar.bz ,devi scompattarlo e installarlo da terminale .questa è una guida ( per ubuntu )comunque ne  trovi altre.
http://forum.ubuntu-fr.org/viewtopic.php?pid=3003220#p3003220
ciao

Ritratto di marco88888
marco88888
(Newbie)
Offline
Newbie
Iscritto: 11/12/2009
Messaggi: 2

sarò duro, ma non ci riesco.
se vado su "configura nuova interfaccia di rete" mi mostra la scheda wifi come wlan0. ma poi quando la selezione e clicco avanti non mi rileva nessuna rete wireless. come mai? sono i driver?
ho provato a scaricarmi i driver modificati, ma  non riesco ad installarli.