non navigo

13 risposte [Ultimo messaggio]
Ritratto di csimo74
csimo74
(Junior)
Offline
Junior
Iscritto: 15/12/2009
Messaggi: 15

salve a tutti ho appena installato mandriva 2010 da live cd molto interessante pero ho un problema non riesco ne a navigare ne a fare gli aggiornamenti dice che non riesce a contattare il server eppure l'icona che indica la connessione è attiva premetto che con pclinuxos navigo molto velocemente mi potete dare un consiglio grazie

Ritratto di manson
manson
(Monster)
Offline
Monster
Iscritto: 08/04/2009
Messaggi: 324

cambia imbarcazione!
sarebbe + utile che tu dicessi che connessione hai, come hai configurato la rete.

[=4]Cooker x86_64 - Kde 4.5.76 kernel - 2.6.36-desktop-2mnb - Mandriva 2010.1 Free kde 4.5.3 - kernel 2.6.35.8-desktop-nrj.69mib - Pentium(R) Dual-Core CPU x86_64 E5200 2.50GHz - 2 Gb Ram - NVidia 256.44 GeForce 9600 GT - [b]

Ritratto di csimo74
csimo74
(Junior)
Offline
Junior
Iscritto: 15/12/2009
Messaggi: 15

bella battuta scusa hai ragione ho un contratto infostrada 7 mega configurato cosi:
internet
connessione:  pppoe_8_35_1
Default Gateway:
151.6.144.72
Preferred DNS Server:

193.70.152.15
Alternate DNS Server:

193.70.152.25
ip address :  151.49.21.94
rete locale
MAC Address:
00:24:01:49:42: ac

Indirizzo IP:
192.168.1.1
Subnet Mask:
255.255.255.0
DHCP Server:
Enabled
spero sia sufficente ciao

             
             
             
             
Ritratto di Moreno
Moreno
(Guru)
Offline
Guru
Iscritto: 24/09/2004
Messaggi: 16862

Ciao

Hem e cosa sarebbe la roba che ci hai inviato???

Come è collegata la rete?? cablata o WiFi??

Marca - Modello della scheda di rete??

Apri un terminale e dai i seguenti comandi:

Riporta i risultati del comando lspci -v

Riporta i risultati del comando ifconfig

Riporta i risultati del comando route

Presumendo che tu abbia un router con indirizzo IP 192.168.1.1

Risultato di ping 192.168.1.1 (o IP del router)

Risultato di ping google.com

Risultato di ping 209.85.129.104 (che è l'IP di google.com)

Ciao Ciao, Moreno

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.

Ritratto di csimo74
csimo74
(Junior)
Offline
Junior
Iscritto: 15/12/2009
Messaggi: 15

ciao moreno i dati che ho inviato non servono ? l'indirizzo ip 192.168.1.1 scusa l'ignoranza il risultato di ping come lo ottengo?

Ritratto di Moreno
Moreno
(Guru)
Offline
Guru
Iscritto: 24/09/2004
Messaggi: 16862

Ciao

Hem con il comando ping e come se no??

Ciao Ciao, Moreno

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.

Ritratto di csimo74
csimo74
(Junior)
Offline
Junior
Iscritto: 15/12/2009
Messaggi: 15

ciao sono veramente ignorante ma non ho capito ancora cosa è il comando ping , comunque adesso sto navigando non so perche io non ho fatto niente scusate il disturbo ciao

Ritratto di csimo74
csimo74
(Junior)
Offline
Junior
Iscritto: 15/12/2009
Messaggi: 15

ho un altro problema adesso navigo ma non riesco ne ad aggiornare il sistema ne a installare programmi con installa rimuovi ,  la lista dei programmi non installati è vuota come posso fare? grazie

Ritratto di yoshi
yoshi
(Monster)
Offline
Monster
Iscritto: 25/02/2008
Messaggi: 313

hai impostato i mirror ?    va  su : http://easyurpmi.zarb.org/   e  aggiungi "fonti ufficiale" e "plf ".
poi da mcc aggiorna il sistema .  poi nella finestra installa e rimuovi sw ,nel menu in alto metti tutti .
ciao

Ritratto di csimo74
csimo74
(Junior)
Offline
Junior
Iscritto: 15/12/2009
Messaggi: 15

ciao grazie ho risolto in parte ma le fonti plf non le aggiunge è un problema se si come lo risolvo tieni presente che non ho molta dimesticheza con linux e con il terminale grazie ciao

Ritratto di yoshi
yoshi
(Monster)
Offline
Monster
Iscritto: 25/02/2008
Messaggi: 313

come non aggiuge le fonti? che errore ti da ?    usa  "Passa alla selezione personalizzata delle fonti" e seleziona  un altro indirizzo mirror , metti proxad