2009.1 e skype.. non ce la faccio più..

16 risposte [Ultimo messaggio]
Ritratto di hmandevteam
hmandevteam
(Monster)
Offline
Monster
Iscritto: 29/12/2006
Messaggi: 255

Puoi provare questa release, è molto stabile con pulse, ma è in beta e non ha ancora molte cose, es: trasferimento file mancante, non iconiza, e altro
ma per l'audio e il video... no problem
http://www.skype.com/go/getskype-mid

questa è una release static quindi non devi compilare, lanci direttamente l'eseguibile $ ./skype

Armando

Mandriva 2010.1 x86_64 - Athlon 64 X2 Dual Core 5200 - Ram 4 GB - Mb Asus M2N - Sk Video NVidia 7300 GT - Wireless RaLink RT2561
Projects:
- http://www.integrazioneweb.com/themonospot
- http://www.integrazioneweb.com/monosim
- http://www.integrazionew

Ritratto di Linx_59
Linx_59
(Geek)
Offline
Geek
Iscritto: 06/05/2007
Messaggi: 190

Grazie la proverò...mi sembra strano però che ora non mi catturi il segnale del Mic Thinking Sto smanettando un po e ho provato anche a inserire un mic esterno (dato che prima usavo quello integrato nella Life Cam VX5000). La cosa più strana è che nei settaggi del mixer (vassoio di sistema) non mi permette nessuna regolazione dello slot del mic....ovviamente ho dato la spunte su cattura Thinking

Vedremo...

Ciao

Roberto

Ritratto di picard12
picard12
(Guru)
Offline
Guru
Iscritto: 12/09/2005
Messaggi: 2773

Quote:

hmandevteam ha scritto:
Puoi provare questa release, è molto stabile con pulse, ma è in beta e non ha ancora molte cose, es: trasferimento file mancante, non iconiza, e altro
ma per l'audio e il video... no problem
http://www.skype.com/go/getskype-mid

questa è una release static quindi non devi compilare, lanci direttamente l'eseguibile $ ./skype

Armando

ma dove cavolo hai trovato sta beta? Laughing Laughing

Asus A8N-E;Opteron180X2/mandriva 2010.1Spring x64bit
VGA: Gigabyte gts250/1gb ddr3

Ritratto di Linx_59
Linx_59
(Geek)
Offline
Geek
Iscritto: 06/05/2007
Messaggi: 190

Mi associo anch'io....dove cacchio l'hai trovata....sei un grande Wink
L'ho appena installata ma mi da lo stesso errore della versione normale...non riesco a effettuare le chiamate. A 'sto punto penso sia qualcosa che riguarda i settaggi del mio mixer...ma non riesco ancora a intervenire sui parametri del mic. Lo slot è sempre bloccato. Comunque secondo me ha anche una grafica niente male

Grazie

Ciao

Roberto

Ritratto di hmandevteam
hmandevteam
(Monster)
Offline
Monster
Iscritto: 29/12/2006
Messaggi: 255

ci stanno lavorando da un bel po, lo strato audio è stato completamente riscritto ed è aumentata notevolmente la compatibilità con le cam in circolazione.

Dovremo aspettare ancora un pò per avere la prima stable, cmq questa beta dimostra che finalmente il team di skype sta lavorando anche su piattaforma linux.

Mandriva 2010.1 x86_64 - Athlon 64 X2 Dual Core 5200 - Ram 4 GB - Mb Asus M2N - Sk Video NVidia 7300 GT - Wireless RaLink RT2561
Projects:
- http://www.integrazioneweb.com/themonospot
- http://www.integrazioneweb.com/monosim
- http://www.integrazionew

Ritratto di the_m
the_m
(Junior)
Offline
Junior
Iscritto: 14/01/2008
Messaggi: 26

Ciao sono l'autore del primo post, scusate se non sono più intervenuto..
ma alla fine ce l'ho fatta :P'''

Ecco come ho fatto
Premessa: ho rinunciato a pulse.

(1)
avevo fatto casini in kde4 e nel systemsettings -> multimedia, non mi veniva più mostrato l'HDA NVidia, quindi ho rimosso il file
.kde4/share/config/phonondevicesrc
al successivo riavvio di kde è stato ricreato l'elenco di tutti i dispositivi.

(2)
ho rimosso pure il file .asoundrc che aveva robaccia

(3)
mandriva control center -> hardware -> audio, ho tolto la spunta su "attiva pulse" e ho riavviato il pc (non solo X).. secondo me non basta riavviare X per disattivare del tutto pulse e riabilitare alsa

(4)
avevo già phonon-xine, non so se sia necessario, ma lo è per me che uso ancora kaffeine e amarok di kde 3.5

(5)
al riavvio kde4 mi ha rimosso pulse dai dispositivi sonori, gli ho dato l'ok.
in systemsettings->multimedia ho per primo il dispositivo "HDA nvidia" e la prova audio funziona

(6)
avviato skype e messo nelle opzioni audio
cattura: hda nvidia (hw:0)
entrambe le uscite: default device

(7)
ora mixa perfettamente amarok 1.4 (engine xine-alsa) con la suoneria di skype e volendo potrei anche tenerlo in riproduzione mentre va la chiamata. Nessun lag o inchiodamento anche dopo molti minuti di chiamata.
Tutto il resto (notifiche di kde4, flash, kaffeine, ...) funziona perfettamente.
l'unica cosa che ha smesso di funzionare è return to castle wolfenstein che usa oss e non riesce ad accedere a /dev/dsp per qualche oscuro motivo, mentre altri giochi simili (es. tremulous) funzionano bene.
Non so se utilizzando applicazioni che usano per forza Gstreamer (es. il nuovo amarok 2) il sistema audio si incasini di nuovo...

chiedete pure se servono altre info.
grazie a tutti quelli che hanno partecipato al thread Smile