Grossi problemi con driver Epson iscan

8 risposte [Ultimo messaggio]
Ritratto di rossano
rossano
(Junior)
Offline
Junior
Iscritto: 12/12/2004
Messaggi: 47

Da sito http://avasys.jp/hp/page000001300/hpg000001291.htm

il fattaccio è avvenuto anche sulla mia Mandriva 2009.1 386 obbligandomi a reinstallare.

Ritratto di picard12
picard12
(Guru)
Offline
Guru
Iscritto: 12/09/2005
Messaggi: 2773

di quale hw stai parlando? perchè hai installato quello dal sito?
io uso una MFP epson e non ho nessun problema..

Asus A8N-E;Opteron180X2/mandriva 2010.1Spring x64bit
VGA: Gigabyte gts250/1gb ddr3

Ritratto di rossano
rossano
(Junior)
Offline
Junior
Iscritto: 12/12/2004
Messaggi: 47

Io ho una RX-520 e non riesco a scansire (scansionare , scandire ? bho) le diapositive perché con i tools linuxiani (linuxari, linuxeschi ?? ari-bho) ottengo solo delle strisciate comprendenti tutte le immagini unite.
Con Iscan Image andava tutto bene.
Forse devo studiare un po meglio Xsane.

Ritratto di picard12
picard12
(Guru)
Offline
Guru
Iscritto: 12/09/2005
Messaggi: 2773

si meglio perchè credo tu debba modificare il file di configurazione di iscan relativo alla tua periferica in modo che tu possa usare la lampadaa delle diapositive.Magari chiedi ad aways e tienici aggiornati.

Asus A8N-E;Opteron180X2/mandriva 2010.1Spring x64bit
VGA: Gigabyte gts250/1gb ddr3

Ritratto di Bemipefe
Bemipefe
(Guru)
Offline
Guru
Iscritto: 07/07/2005
Messaggi: 1125

Provate ad usare xsane e ad installare il pacchetto sane-backends-iscan e non quello dal sito della EPSON.

Leggete questa discussione:

http://www.mandrakeitalia.org/modules/newbb/viewtopic.php?topic_id=17869&forum=2&post_id=141734#forumpost141734

_/\/\/\Bemipefe/\/\/\_

Ritratto di rossano
rossano
(Junior)
Offline
Junior
Iscritto: 12/12/2004
Messaggi: 47

ho già installato il pacchetto sane-backends-iscan con il risultato che ho descritto: unica strisciata di 4 dia. Xsane non mi da l'opzione 'dia' e quando ho installato il driver Epson questi andava in conflitto con il pacchetto sane -backends-iscan che quindi avevo rimosso con il risultato di non avere nessun controllo sul sistema alias reinstallazione.

Ritratto di Bemipefe
Bemipefe
(Guru)
Offline
Guru
Iscritto: 07/07/2005
Messaggi: 1125

Ti ripeto che non serve che installi gli rpm dal sito della EPSON.

Il programma di scansione iscan si avvia digitandolo nella shell. Spero non ti dia problemi con i caratteri come a me. Io non ho uno scanner EPSON quindi mi fermo alla finestra di errore (presumo).

_/\/\/\Bemipefe/\/\/\_

Ritratto di rossano
rossano
(Junior)
Offline
Junior
Iscritto: 12/12/2004
Messaggi: 47

Allora:
1) ho installato l' rpm dal sito Epson e mi ha bloccato il sistema costringendomi a reinstallare.

2) attualmente ho installato l' rpm sane-backends-iscan e XSane scansiona le dia non separandole cioè mi da un'unica strisciata comprendente tutte e quattro le dia (cosa che è sempre avvenuta e che mi aveva portato ad installare l'rpm dell'Epson).

3) nei repository Mandriva, a parte il sane-backends-iscan non trovo altri pacchetti denominati iscan.

4) se da shell do il comando iscan ottengo: bash: iscan: command not found

5) alla pagina http://www.sane-project.org/lists/sane-backends-external.html il supporto viene definito 'good' non 'complete'.

6) questo punto l'ho dimenticato.

7) attendo qualche sviluppo da parte Epson in quanto (spero) dovranno pur risolvere l'impiccio creato e da loro riportato.

Ritratto di Bemipefe
Bemipefe
(Guru)
Offline
Guru
Iscritto: 07/07/2005
Messaggi: 1125

Quote:

se da shell do il comando iscan ottengo: bash: iscan: command not found

Questo perchè iscan devi installarlo dagli rpm dal sito http://avasys.jp/hp/menu000000900/hpg000000859.htm
Pensavo invece fosse il backends a fornirlo.

Quote:

1) ho installato l' rpm dal sito Epson e mi ha bloccato il sistema costringendomi a reinstallare.

Mi sembra alquanto strano che un rpm contenente un programma possa fare "davvero" danni. Quale è stato il problema ?

_/\/\/\Bemipefe/\/\/\_