Driver nVidia e sito della TIM

10 risposte [Ultimo messaggio]
Ritratto di Davide_01
Davide_01
(Geek)
Offline
Geek
Iscritto: 11/01/2005
Messaggi: 157

Ciao,

Se avete i driver nvidia ...fate un po la prova ad andare sul sito della TIM, e guardate che cosa succede.... e` veramente incredibile...io non ci volevo credere...

Sarei curioso di sapere se succede solo con le Schede video Quadro oppure con tutte le nvidia.

ciao

Davide

Ritratto di Moreno
Moreno
(Guru)
Offline
Guru
Iscritto: 24/09/2004
Messaggi: 16862

Ciao

Potresti essere un po' più preciso su cosa ci dovremmo aspettare??
Io ho provato ma non noto nulla di insolito.

Ciao Ciao, Moreno

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.

Ritratto di rossano
rossano
(Junior)
Offline
Junior
Iscritto: 12/12/2004
Messaggi: 47

Io ho una 6200 con i driver 180.37 e di incredibile vedo solo i prezzi dei cellulari. :-P

Ritratto di Davide_01
Davide_01
(Geek)
Offline
Geek
Iscritto: 11/01/2005
Messaggi: 157

Con i driver 180.44 e le schede video nvidia Quadro se si va nel sito della TIM incredibilmente si riavvia il server X.

Ciao

Davide

Ritratto di spiderrock
spiderrock
(Geek)
Offline
Geek
Iscritto: 17/03/2006
Messaggi: 124

ciao

è vero
io ho una 8400 gs con mandriva 2009.1 64 bit e driver 180.44

Mandriva 2010 64 bit - KDE4.4.2 - Intel Pentium Dual E2200 - 4 GB RAM - LVM 1,4 TB - Nvidia GT240

Ritratto di Davide_01
Davide_01
(Geek)
Offline
Geek
Iscritto: 11/01/2005
Messaggi: 157

X[1423]: segfault at 104 ip b672b209 sp bfb8f370 error 4 in nvidia_drv.so[b66dd000+3b4000]
IRQ 16/nvidia: IRQF_DISABLED is not guaranteed on shared IRQs

questo e ' l'errore che viene riportato su dmesg, purtroppo non riesco piu a replicarlo dopo l'aggiornamento di qualche ora fa (io sono in cooker), ma il problema sembra essere legato ai driver nvidia (direi da diverse release) e presente solo se si usano delle "Quadro".

Provero comunque a replicarlo...

Ciao

Davide

Ritratto di stefluni04
stefluni04
(Guru)
Offline
Guru
Iscritto: 08/09/2004
Messaggi: 1346

Penso di sì, io ho una 6200 e i driver 180.44 e funziona tutto (2009.0)
Ciao

Mandriva 2010.2 su Athlon x2_64

Ritratto di Davide_01
Davide_01
(Geek)
Offline
Geek
Iscritto: 11/01/2005
Messaggi: 157

il problema e` gia stato segnalato e sara risolto con i prossimi rilasci del driver

http://www.nvnews.net/vbulletin/showthread.php?t=129777

Ciao

Davide

Ritratto di picard12
picard12
(Guru)
Offline
Guru
Iscritto: 12/09/2005
Messaggi: 2773

Quote:

rossano ha scritto:
Io ho una 6200 con i driver 180.37 e di incredibile vedo solo i prezzi dei cellulari. :-P

mi hai fatto ridere da matti... Laughing Laughing Laughing

Asus A8N-E;Opteron180X2/mandriva 2010.1Spring x64bit
VGA: Gigabyte gts250/1gb ddr3

Ritratto di Fabio75
Fabio75
(Guru)
Offline
Guru
Iscritto: 30/04/2007
Messaggi: 829

Mandriva 2009
driver 180.44
scheda video nvidia GeForce 9500 GT

...non ho nessun problema!

Ritratto di Ciroloide
Ciroloide
(Monster)
Offline
Monster
Iscritto: 06/04/2005
Messaggi: 241

Il problema è stato risolto nei driver 180.51 uscito il 21 aprile.

Pace a voi ed ai vostri pianeti
Ciroloide