COOKER RED ALARM!! ATTENTI A X

27 risposte [Ultimo messaggio]
Ritratto di vmalav
vmalav
(Monster)
Offline
Monster
Iscritto: 30/06/2007
Messaggi: 259

certo che ho fatto
su

francamente pensavo che questo particolare fosse risolto con la 2009.1
sono sempre entrato root con
su -
con la 2009.0

se è una cosa voluta, me ne spieghi il rationale?
grazie della pazienza

Athlon 64X2 4200 2010.0 x86_64 ram 4G nvidia 6200

Ritratto di Moreno
Moreno
(Guru)
Offline
Guru
Iscritto: 24/09/2004
Messaggi: 16862

Ciao

L'avrò detto decine di volte.

E' una scelta voluta per motivi di sicurezza, il vecchio su lasciava in giro dati potenzialmente pericolosi nelle cartelle degli utenti con su - ciò non avveniva e non avviene più.

Ciao Ciao, Moreno

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.

Ritratto di Moreno
Moreno
(Guru)
Offline
Guru
Iscritto: 24/09/2004
Messaggi: 16862

Ciao

Quote:

johnthejocker ha scritto:
Quote:
Ma come sei riuscito a fare andare fglrx?? io è tutta mattina che sbatto la testa senza riuscirci, spiega spiega.

A proposito di fglrx io non ho fatto proprio niente di particolare!
Ho visto che negli aggiornamenti di ieri mattina c'erano nuovi pacchetti fglrx e ho detto: magari hanno sistemato qualcosa!
Ho provato da MCC a rifare la configurazione della scheda video e miracolosamente è partito tutto con fglrx al riavvio.
Purtroppo però, come dicevo, mi è saltato il touchpad...
E non sono ancora riuscito a rimetterlo in piedi.

Sono riuscito a reimpossessarmi del portatile con la ATI e ho cercato di attivare i driver fglrx.

Sia con quelli forniti da Mandriva che con quelli da testare non va un ostrega, il primo mi dice no sceen found ed il secondo ne device found insomma non trova un accidente, pazienza si aspetta e si spera.

A parte fglrx ho notato anche io che il dispositivo sinapthics non veniva caricato all'avvio perché diceva non esisteva il modulo.

Ciao Ciao, Moreno

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.

Ritratto di randerot
randerot
(Geek)
Offline
Geek
Iscritto: 05/05/2007
Messaggi: 111

Buongiorno e buon sabato mattina

Ieri finalmente ho messo il nuovo hard disk al portatile e ho reinstallato tutto da zero con il dvd di cooker 2009.1 rc1. A parte alcuni problemi nel partizionare il disco (deve esserci un bug nell'installazione che non permette di formattare partizioni appena scritte sul disco ma solo quelle già esistenti) il resto è andato bene.

poi ho voluto aggiornare lo stesso la macchina nonostante questi problemi con X

il problema è che adesso non mi funzionano i driver nvidia ma solo gli nv.

ho installato anche i dkms (che al boot non hanno dato problemi) ma da mmc mi dice che non riesce ad installare i driver proprietari.

Ho provato a modificare xorg.con a mano ma per lui non esistono i driver nvidia

Idee? Avete anche voi questo problema?

ciao ciao

Emanuele

______________________________________________________________________________________________________________________________________________

Notebook Asus M60J CPU: i7-720QM Memory: 4Gb Scheda Video: Nvidia GT 240M Display: 16.0" HD/led

Ritratto di DannyD
DannyD
(Geek)
Offline
Geek
Iscritto: 10/02/2009
Messaggi: 163

avevo di questi problemi molto tempo fa, poi iniziai ad usare i driver nvidia scaricati dal sito ufficiale ed installati da me ed è sempre andato tutto bene fino alla 2009.1beta che i driver ufficiali installati da me per un movito o per l'altro non li gradisce ( ci lavorerò più avanti, magari con un'altro hdd, questo è troppo importante adesso ) . Siccome tu hai la situazione inversa, potresti tentare d'installarli

Ritratto di randerot
randerot
(Geek)
Offline
Geek
Iscritto: 05/05/2007
Messaggi: 111

è che siccome con cooker vengono fuori aggiornamenti di continuo al kernel e a x (soprattutto ultimamente) non voglio ricompilare i driver ogni volta. i dkms sono belli proprio per questo.

______________________________________________________________________________________________________________________________________________

Notebook Asus M60J CPU: i7-720QM Memory: 4Gb Scheda Video: Nvidia GT 240M Display: 16.0" HD/led

Ritratto di johnthejocker
johnthejocker
(Guru)
Offline
Guru
Iscritto: 05/11/2006
Messaggi: 550

Quote:

Moreno ha scritto:
Sono riuscito a reimpossessarmi del portatile con la ATI e ho cercato di attivare i driver fglrx.

Sia con quelli forniti da Mandriva che con quelli da testare non va un ostrega, il primo mi dice no sceen found ed il secondo ne device found insomma non trova un accidente, pazienza si aspetta e si spera.

A parte fglrx ho notato anche io che il dispositivo sinapthics non veniva caricato all'avvio perché diceva non esisteva il modulo.

Ciao. Purtroppo, come dicevo, non sono in grado di fornire ulteriori informazioni sul funzionamento dei fglrx... semplicemente ho scaricato/installato gli updates, riavviato e vanno (ripeto, vanno male, ma vanno!).

Riguardo al touchpad Synaptics e al modulo inesistente... c'è qualche possibile soluzione? Grazie e ciao

Desktop: HP m9180.it - Mandriva 2010.1 - Windows Vista HP - e altro... XD
Portatile: Packard Bell W3420 - Mandriva 2010.1 Cooker - Windows XP HE
PC Server Casalingo: Mandriva 2008