broadcom-wl-4.150.10.5

27 risposte [Ultimo messaggio]
Ritratto di nick-linux
nick-linux
(Junior)
Offline
Junior
Iscritto: 03/03/2009
Messaggi: 12

Ciao.

Ho reinstallato Mandriva.

Ho riprovato a seguire la guida, quando inserisco:

make -C /lib/modules/kernelcheuso/build M=`pwd` clean
make -C /lib/modules/kernelcheuso/build M=`pwd`

il risultato è: bash: make: command not found

Che cavolo succede?

Non ho ancora dimenticato la prima volta che ho visto Windows Vista, ma ci stò provando...

Ritratto di nick-linux
nick-linux
(Junior)
Offline
Junior
Iscritto: 03/03/2009
Messaggi: 12

Sono riuscito ad installarla, però come prima dopo aver riavviato si è spenta e ha smesso di funzionare.

Il sistema non si degna proprio di riconoscerla...

Non ho ancora dimenticato la prima volta che ho visto Windows Vista, ma ci stò provando...

Ritratto di nick-linux
nick-linux
(Junior)
Offline
Junior
Iscritto: 03/03/2009
Messaggi: 12

Possibile che non esista un modo, per farla funzionare bene?

Non ho ancora dimenticato la prima volta che ho visto Windows Vista, ma ci stò provando...

Ritratto di DonGennaro
DonGennaro
(Monster)
Offline
Monster
Iscritto: 29/03/2007
Messaggi: 349

Bho ma usi la 2009.0? Devi aver seguito la guida in modo strano, a me in quel modo funziona bene..almeno finché non la spengo..prova ad adottare la soluzione sopra data (di cancellare quella riga prima di spegnerlo) e vedi che succede!
Dacci più info sul tuo sistema..

Ricorda per sempre il cinque novembre.
E la congiura contro lo stato.
Ricorda e sta attento che quel tradimento...
MAI E POI MAI SIA DIMENTICATO.

Ritratto di nick-linux
nick-linux
(Junior)
Offline
Junior
Iscritto: 03/03/2009
Messaggi: 12

Anche se con molto ritardo, vorrei ringraziare chi mi ha aiutato a risolvere il problema.

Alla fine prova e riprova sono ruscito a farla riconoscere al sistema.
L'importante è non premere il pulsante di ON/OFF sul portatile, altrimenti per poterla riattivare bisogna spegnere e riaccenderee il picci!!!

Grazie a tutti!!!

Non ho ancora dimenticato la prima volta che ho visto Windows Vista, ma ci stò provando...

Ritratto di DonGennaro
DonGennaro
(Monster)
Offline
Monster
Iscritto: 29/03/2007
Messaggi: 349

Quote:

nick-linux ha scritto:
Ciao,

Scusa se rispondo solo adesso ma ho avuto un' imprevisto e non ho potuto nemmeno accendere il pc.

Ho provato a seguire la guida, ma il risultato è questo:

bash: b43-fwcutter: command not found

Come mai secondo te?

Può essere successo per due motivi :

1) Non ti sei loggato da super utente
2) non hai installato b43-fwcutter.

Comunque consiglio personale, lascia perdere quel tipo di installazione. Non serve a niente.
Segui il post che ti ha linkato ragamuffin

http://www.mandrakeitalia.org/modules/newbb/viewtopic.php?topic_id=17461&viewmode=flat&order=ASC&start=0

Incomincia a leggere da quando ho provato ad installare i driver ufficiali.
Ciauz!

Ricorda per sempre il cinque novembre.
E la congiura contro lo stato.
Ricorda e sta attento che quel tradimento...
MAI E POI MAI SIA DIMENTICATO.

Ritratto di ragamuffin
ragamuffin
(Guru)
Offline
Guru
Iscritto: 20/02/2007
Messaggi: 1523

@nick-linux
Il tuo computer è un hp 6735s ?
Posta p.f. il risultato del comando dato in console come root:
lspci

Se il chip è un 4312 vai qui http://www.mandrakeitalia.org/modules/newbb/viewtopic.php?topic_id=17461&viewmode=flat&order=ASC&start=10