Abilitare twinview Nvidia feforce

4 risposte [Ultimo messaggio]
Ritratto di lupin
lupin
(Monster)
Offline
Monster
Iscritto: 21/08/2005
Messaggi: 289

Salve
ho provato ad abilitare la funzione twinview attraverso display settings, ma non mi da la possibilità di attivare twinview. Ho provato ad editare il file xorg.conf ed ho cambiato a mano la dicitura twinview"false" in twinview"true" e dopo aver fatto ciò in Nvidia display settings mi da la possibilità di scegliere l'opzione twinview. Il problema è questo che quando cerco di salvare il nuovo file mi esce un messaggio che mi impedisce di salvare la nuova configurazione.
Vi posto il mio file Xorg.conf:

# File generated by XFdrake (rev 247269)

# **********************************************************************
# Refer to the xorg.conf man page for details about the format of
# this file.
# **********************************************************************

Section "ServerFlags"
#DontZap # disable <Ctrl><Alt><BS> (server abort)
AllowMouseOpenFail # allows the server to start up even if the mouse does not work
#DontZoom # disable <Ctrl><Alt><KP_+>/<KP_-> (resolution switching)
EndSection

Section "Module"
Disable "dri"
Load "dbe" # Double-Buffering Extension
Load "v4l" # Video for Linux
Load "extmod"
Load "type1"
Load "freetype"
Load "glx" # 3D layer
EndSection

Section "InputDevice"
Identifier "Keyboard1"
Driver "kbd"
Option "XkbModel" "pc105"
Option "XkbLayout" "it"
Option "XkbOptions" "compose:rwin"
EndSection

Section "InputDevice"
Identifier "Mouse1"
Driver "mouse"
Option "Protocol" "ExplorerPS/2"
Option "Device" "/dev/mouse"
EndSection

Section "InputDevice"
Identifier "Mouse2"
Driver "evdev"
Option "device" "/dev/input/by-id/usb--event-mouse"
Option "HWheelRelativeAxisButtons" "7 6"
EndSection

Section "Monitor"
Identifier "monitor1"
VendorName "Plug'n Play"
ModelName "SyncMaster"
HorizSync 30-81
VertRefresh 56-76

# TV fullscreen mode or DVD fullscreen output.
# 768x576 @ 79 Hz, 50 kHz hsync
ModeLine "768x576" 50.00 768 832 846 1000 576 590 595 630

# 768x576 @ 100 Hz, 61.6 kHz hsync
ModeLine "768x576" 63.07 768 800 960 1024 576 578 590 616
EndSection

Section "Device"
Identifier "device1"
VendorName "nVidia Corporation"
BoardName "NVIDIA GeForce 6100 and later"
Driver "nvidia"
Option "DPMS"
Option "DynamicTwinView" "true"
Option "AddARGBGLXVisuals"
EndSection

Section "Screen"
Identifier "screen1"
Device "device1"
Monitor "monitor1"
EndSection

Section "ServerLayout"
Identifier "layout1"
InputDevice "Keyboard1" "CoreKeyboard"
InputDevice "Mouse1" "CorePointer"
InputDevice "Mouse2" "SendCoreEvents"
Screen "screen1"
EndSection

La conoscenza appartiene al mondo intero !

Ritratto di Moreno
Moreno
(Guru)
Offline
Guru
Iscritto: 24/09/2004
Messaggi: 16862

Ciao

Probabilmente lanci nvidiasettings come utente normale, penso che per modificare xorg.conf debba lanciare il programma da terminale come root.

Ciao Ciao, Moreno

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.

Ritratto di Radagast
Radagast
(Guru)
Offline
Guru
Iscritto: 09/09/2005
Messaggi: 568

confermo. A volte capita anche a me di lanciarlo per sbaglio da utente normale e non riesci ad aggiornare il file xorg.conf.

Ritratto di lupin
lupin
(Monster)
Offline
Monster
Iscritto: 21/08/2005
Messaggi: 289

ho provato anche da root, il messaggio è il seguente
Failed to parse existing X config file '/etc/X11/xorg.conf'!

La conoscenza appartiene al mondo intero !

Ritratto di lupin
lupin
(Monster)
Offline
Monster
Iscritto: 21/08/2005
Messaggi: 289

Ok Ok Ok funziona perfettamente grazie ai vostri consigli.
Una sola cosa però il televisore non riesce a contenere tutto ciò che è presente nel desktop del monitor del pc. Risulta spostato particolarmente in basso.

La conoscenza appartiene al mondo intero !